黑基网 首页 服务器 Linux 查看内容

请CentOS 7用户尽快更新:重要Linux Kernel补丁发布

2017-3-8 02:07| 投稿: xiaotiger |来自: 互联网

摘要: 根据RHSA-2017:0386-1安全公告,这个内核补丁修复的漏洞之一是Linux Kernel KVM(Kernel-based Virtual Machine)部署(CVE-2016-8630),在未定义指令被执行模拟的时候会导致32位(x86)应用出现崩溃,从而允许攻击者 ...

根据RHSA-2017:0386-1安全公告,这个内核补丁修复的漏洞之一是Linux Kernel KVM(Kernel-based Virtual Machine)部署(CVE-2016-8630),在未定义指令被执行模拟的时候会导致32位(x86)应用出现崩溃,从而允许攻击者冲击主机内核。

第二个安全漏洞(CVE-2016-8655) i则是Linux Kernel的网络子系统,能够允许本地攻击者使用CAP_NET_RAW打开 raw packet socket 获得root权限。第三个安全漏洞(CVE-2016-9083)则是Linux Kernel 的VFIO部署,允许攻击者使内存溢出出错。最后一个(CVE-2016-9084)是能和第三个组合攻击受害者系统。

小编推荐:欲学习电脑技术、系统维护、网络管理、编程开发和安全攻防等高端IT技术,请 点击这里 注册黑基账号,公开课频道价值万元IT培训教程免费学,让您少走弯路、事半功倍,好工作升职加薪!

本文出自:http://www.toutiao.com/a6394554532873748737/

免责声明:本文由投稿者转载自互联网,版权归原作者所有,文中所述不代表本站观点,若有侵权或转载等不当之处请联系我们处理,让我们一起为维护良好的互联网秩序而努力!联系方式见网站首页右下角。


鲜花

握手

雷人

路过

鸡蛋

相关阅读

最新评论


新出炉

返回顶部